about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 8e710df2..57592378 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -118,7 +118,7 @@ my %man3 = map {; # semi-colon tells Perl this is a BLOCK (and not EXPR)
         my $mod = $base;
         $mod =~ s!/!::!g;
         $mod =~ s/\.\w+\z//;
-        "lib/PublicInbox/$_" => "blib/man3/PublicInbox::$mod.3"
+        "lib/PublicInbox/$_" => "blib/man3/PublicInbox::$mod.\$(MAN3EXT)"
 } qw(Git.pm Import.pm WWW.pod SaPlugin/ListMirror.pod);
 my $warn_no_pod = @no_pod ? "\n\t\@echo W: missing .pod: @no_pod\n" : '';