about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
authorEric Wong <e@80x24.org>2019-05-29 08:37:54 +0000
committerEric Wong <e@80x24.org>2019-05-29 08:37:54 +0000
commit5af59aa283a861292e1b79402af1c551e493e0f8 (patch)
treeff46c98f3b94910eb319663b0592c5737b61baa1 /Makefile.PL
parentf8fb6c1e6d50c2dc3467c27a397f9c3c95b75b81 (diff)
downloadpublic-inbox-5af59aa283a861292e1b79402af1c551e493e0f8.tar.gz
We already "use warnings" everywhere, but could miss some spots.
This ought to cover that, and usually Perl module authors are
consistent about avoiding warnings that we won't clutter our
test outputs.
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index f79697ba..b1274ad1 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -69,7 +69,7 @@ check-manifest :: MANIFEST
         if git ls-files >\$?.gen 2>&1; then diff -u \$? \$?.gen; fi
 
 check:: pure_all check-manifest
-        \$(EATMYDATA) prove -lv -j\$(N)
+        \$(EATMYDATA) prove -lvw -j\$(N)
 
 lib/PublicInbox/UserContent.pm :: contrib/css/216dark.css
         \$(PERL) -I lib \$@ \$?