about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index f6b7abb6..c834910c 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -107,7 +107,7 @@ my %man3 = map {; # semi-colon tells Perl this is a BLOCK (and not EXPR)
         my $mod = $base;
         $mod =~ s!/!::!g;
         $mod =~ s/\.\w+\z//;
-        "lib/PublicInbox/$_" => "blib/man3/PublicInbox::$mod.3"
+        "lib/PublicInbox/$_" => "blib/man3/PublicInbox::$mod.\$(MAN3EXT)"
 } qw(Git.pm Import.pm WWW.pod SaPlugin/ListMirror.pod);
 
 WriteMakefile(