about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
authorEric Wong <e@80x24.org>2016-02-27 21:57:57 +0000
committerEric Wong <e@80x24.org>2016-02-27 21:57:57 +0000
commit052f26f3ada1042afa5acadbecc48b487f4e2d52 (patch)
treeb6b30f94cdb20534ffc074359db30084c9858fa6 /Makefile.PL
parent617f35dacbd4e5972bf2d82411b45009bbc79a42 (diff)
downloadpublic-inbox-052f26f3ada1042afa5acadbecc48b487f4e2d52.tar.gz
This seems to match more closely with what is expected of Perl
packages based on how blib is used.  Hopefully makes the top-level
source tree less cluttered and things easier-to-find.
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 621baf60..85822031 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -3,7 +3,7 @@
 # License: AGPLv3 or later (https://www.gnu.org/licenses/agpl-3.0.txt)
 use strict;
 use ExtUtils::MakeMaker;
-my @EXE_FILES = split("\n", `git ls-files 'public-inbox*' 2>/dev/null`);
+my @EXE_FILES = split("\n", `git ls-files 'script/*' 2>/dev/null`);
 my $PM_FILES = `git ls-files lib '*.pm' 2>/dev/null`;
 $PM_FILES =~ tr/\n/ /;