about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
authorEric Wong <e@yhbt.net>2020-04-17 08:41:23 +0000
committerEric Wong <e@yhbt.net>2020-04-17 08:47:41 +0000
commit427471b2f3af3a8d78febf9096bbc34a45c4673c (patch)
tree62ab11dc0ef744afb6c934273d91f0e968e85d92 /Makefile.PL
parentf90a619ee52ee6211c36e395401434e4c927f5c4 (diff)
downloadpublic-inbox-427471b2f3af3a8d78febf9096bbc34a45c4673c.tar.gz
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 566ce3bc..ab24b9cf 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -8,7 +8,7 @@ chomp(my @manifest = (<$m>));
 my @EXE_FILES = grep(m!^script/!, @manifest);
 my $v = {};
 my $t = {};
-my @RELEASES = qw(v1.3.0 v1.2.0 v1.1.0-pre1 v1.0.0); # do not sort
+my @RELEASES = qw(v1.4.0 v1.3.0 v1.2.0 v1.1.0-pre1 v1.0.0); # do not sort
 $v->{news_deps} = [ map { "Documentation/RelNotes/$_.eml" } @RELEASES ];
 $v->{txt} = [ qw(INSTALL README COPYING TODO HACKING) ];
 my @dtxt = grep(m!\ADocumentation/[^/]+\.txt\z!, @manifest);
@@ -109,7 +109,7 @@ my %man3 = map {; # semi-colon tells Perl this is a BLOCK (and not EXPR)
 
 WriteMakefile(
         NAME => 'PublicInbox',
-        VERSION => '1.3.0',
+        VERSION => '1.4.0',
         AUTHOR => 'Eric Wong <e@yhbt.net>',
         ABSTRACT => 'public-inbox server infrastructure',
         EXE_FILES => \@EXE_FILES,