about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 7e21fce9..566ce3bc 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -8,7 +8,7 @@ chomp(my @manifest = (<$m>));
 my @EXE_FILES = grep(m!^script/!, @manifest);
 my $v = {};
 my $t = {};
-my @RELEASES = qw(v1.2.0 v1.1.0-pre1 v1.0.0); # do not sort
+my @RELEASES = qw(v1.3.0 v1.2.0 v1.1.0-pre1 v1.0.0); # do not sort
 $v->{news_deps} = [ map { "Documentation/RelNotes/$_.eml" } @RELEASES ];
 $v->{txt} = [ qw(INSTALL README COPYING TODO HACKING) ];
 my @dtxt = grep(m!\ADocumentation/[^/]+\.txt\z!, @manifest);
@@ -109,8 +109,8 @@ my %man3 = map {; # semi-colon tells Perl this is a BLOCK (and not EXPR)
 
 WriteMakefile(
         NAME => 'PublicInbox',
-        VERSION => '1.2.0',
-        AUTHOR => 'Eric Wong <e@80x24.org>',
+        VERSION => '1.3.0',
+        AUTHOR => 'Eric Wong <e@yhbt.net>',
         ABSTRACT => 'public-inbox server infrastructure',
         EXE_FILES => \@EXE_FILES,
         PREREQ_PM => {